Regardless of your operating system, you will need to install Java Runtime Environment (JRE) version 1.8 or newer. You can download the latest update of JRE 8 from here.